Bug 255661 - OSS drivers does not work when cedega and wine are installed
OSS drivers does not work when cedega and wine are installed
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: alsa-oss (Show other bugs)
7
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Jima
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-26 21:33 EDT by Geofrey
Modified: 2007-12-04 10:43 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-04 10:43:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
scsconfig.log (39.52 KB, text/plain)
2007-08-26 21:33 EDT, Geofrey
no flags Details

  None (edit)
Description Geofrey 2007-08-26 21:33:47 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
installed wine and cedega

Steps to Reproduce:
1.use add/remove software install wine
2.downloaded cedega and installed
3.run the Systems sound card test
  
Actual results:
error message no audio from OSS

Expected results:
song played from OSS

Additional info:
only Alsa works fine, Oss just died
Comment 1 Geofrey 2007-08-26 21:33:47 EDT
Created attachment 173181 [details]
scsconfig.log
Comment 2 Jima 2007-08-28 14:18:13 EDT
There are a number of problems with this bug.

First off, Cedega is commercial software.  I don't have a subscription, nor do I
intend at any point to buy one.  (Nor do I wish to violate TransGaming's
licensing.)  That makes reproducing your test case, well, impossible.

Second: Are the options either to use ALSA or to use OSS?  If so, use ALSA.  I
can't think of a single reason you'd want to use OSS when the application
supports ALSA.

Third: Are you running Cedega/the sound card test using the `aoss` wrapper
script?  If not, then it's certainly not going to work.

Resisting my initial urge to close as CANTFIX/NOTABUG...
Comment 3 Jima 2007-12-04 10:43:50 EST
Due to the complete lack of elaboration for over three months, I'm closing this
as NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.