Bug 255941 - Flags shows with comma and no space, will not wrap in bug listing
Flags shows with comma and no space, will not wrap in bug listing
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Query/Bug List (Show other bugs)
2.18
All All
low Severity high (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-27 03:54 EDT by Jan Pazdziora
Modified: 2013-06-23 22:50 EDT (History)
0 users

See Also:
Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-27 12:36:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Pazdziora 2007-08-27 03:54:39 EDT
Description of problem:

Hello, I have the Flags column in my default column list for bug listing. Today
I've realized that the flags in the Flags column are shown like this:

sat-5.0.1+,pm_ack+,devel_ack+,qa_ack+,blocker+
exception?,sat-5.1.0?,pm_ack?,devel_ack+,qa_ack?

The result is that this column value does not get wrapped, leading to very wide
pages with horizontal scrolls.

Version-Release number of selected component (if applicable):

The page says 2.18-rh. But it's as seen today -- so perhaps this is already the
new bugzilla 3?

How reproducible:

Seen on the bugzilla web.

Steps to Reproduce:
1. Select bugs with many flags, like 247457 or 253963, in the bug list.
2. Change the column to include bug number, priority and severity, reporter and
assignee, status, resolution, component, flags, and summary.
  
Actual results:

The page will be very wide, and one of the reasons is the Flags column.

Expected results:

Flags column having the flags listed vertically.

Additional info:

This is a regression from the previous version.
Comment 1 David Lawrence 2007-08-27 11:37:51 EDT
A solution has been commited and should be pushed to live server shortly.

Thanks

Note You need to log in before you can comment on or make changes to this bug.