Bug 25609 - Installer hangs at /sbin/loader under VMWare
Installer hangs at /sbin/loader under VMWare
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-01 21:13 EST by Bill Bradford
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-08 16:15:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Bradford 2001-02-01 21:13:53 EST
Running VMWare under Windows 2000, with virtual machine as follows:
64mb RAM, 2G HD, no floppy, CD-ROM assigned to cd-rom drive,
running in a window on the desktop.

Boots off CD fine, boots kernel, gets to /sbin/loader stage,
freezes solid (doesent continue).  I let it run for about
5 minutes (even tho this is a 700Mhz Athlon box) and no change.
Comment 1 Michael K. Johnson 2001-02-08 16:15:47 EST
Have you brought this up with vmware technical support?
Comment 2 Alan Cox 2001-05-28 13:02:24 EDT
No info provided since February. Assuming vmware folks resolved it
Comment 3 Bill Bradford 2001-05-28 13:53:07 EDT
This was a bug that was filed against a beta version; at the time I was
told "VMWare is not a supported platform".  No longer an issue.

Note You need to log in before you can comment on or make changes to this bug.