Bug 25615 - man is missing findutils prereq
Summary: man is missing findutils prereq
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: man (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard: Florence RC-1
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-02 04:08 UTC by Arenas Belon, Carlo Marcelo
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-02 23:06:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Arenas Belon, Carlo Marcelo 2001-02-02 04:08:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-22 i686)


makewhatis uses find internally but findutils (where find is) is not a
prereq to this package, resulting on a broken dependency if findutils is
uninstalled

Reproducible: Always
Steps to Reproduce:
1. su -l
2. rpm -ev find
3. makewhatis

	

Actual Results:  /usr/sbin/makewhatis: find: command not found
/usr/sbin/makewhatis: find: command not found
/usr/sbin/makewhatis: find: command not found
/usr/sbin/makewhatis: find: command not found
/usr/sbin/makewhatis: find: command not found
/usr/sbin/makewhatis: find: command not found
/usr/sbin/makewhatis: find: command not found
/usr/sbin/makewhatis: find: command not found

Comment 1 Glen Foster 2001-02-02 22:57:12 UTC
We (Red Hat) should really fix this before next release

Comment 2 Arenas Belon, Carlo Marcelo 2001-02-02 23:06:29 UTC
needed ERRATA from the original post.

to reproduce :

1) su -l
2) rpm -ev findutils
3) makewhatis

and when i mean there is a missing prereq, i mean adding to SPEC :

Requires: findutils

take into consideration than adding Prereq: findutils has not the same intended
dependency

Comment 3 Bernhard Rosenkraenzer 2001-02-04 19:16:02 UTC
Fixed in 1.5h1-20


Note You need to log in before you can comment on or make changes to this bug.