Bug 2562 - ping localhost shows corrupted packets (ping bug)
ping localhost shows corrupted packets (ping bug)
Status: CLOSED DUPLICATE of bug 1786
Product: Red Hat Linux
Classification: Retired
Component: netkit-base (Show other bugs)
6.0
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-05 05:35 EDT by David Woodhouse
Modified: 2015-01-07 18:37 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-05 07:50:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Woodhouse 1999-05-05 05:35:51 EDT
Networking is fine - only ping is complaining....

64 bytes from 127.0.0.1: icmp_seq=0 ttl=255 time=0.1 ms
wrong data byte #8 should be 0x8 but was 0xe9
        c d e f 10 11 12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e 1f 20 21 22 23 24 25 26 27 28 29 2a 2b
        2c 2d 2e 2f 0 0 0 0 0 0 0 0 0 0 0 0
64 bytes from 127.0.0.1: icmp_seq=1 ttl=255 time=0.0 ms
wrong data byte #8 should be 0x8 but was 0x5
        c d e f 10 11 12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e 1f 20 21 22 23 24 25 26 27 28 29 2a 2b
        2c 2d 2e 2f 0 0 0 0 0 0 0 0 0 0 0 0

... and doing unaligned memory accesses...
ping(8664): unaligned trap at 0000000120002b04: 0000000120117784 29 1
ping(8664): unaligned trap at 0000000120002b2c: 000000012011777c 29 2
Comment 1 Jeff Johnson 1999-05-05 07:50:59 EDT
*** This bug has been marked as a duplicate of 1786 ***

Note You need to log in before you can comment on or make changes to this bug.