This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 256301 - [All Lang] [Global File system] the content you searched out is from Yelp rather than from the Guide
[All Lang] [Global File system] the content you searched out is from Yelp rat...
Status: CLOSED DUPLICATE of bug 227321
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Global_File_System_Guide (Show other bugs)
5.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Don Domingo
Content Services Development
: Desktop, Documentation
Depends On: 227321
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-27 08:06 EDT by A S Alam
Modified: 2013-07-02 20:45 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-31 19:55:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description A S Alam 2007-08-27 08:06:10 EDT
+++ This bug was initially created as a clone of Bug #227321 +++

Description of problem:
Searching pages in the Guide searched the content in Yelp out rather than the
content in the Guide.

Version-Release number of selected component (if applicable):
Deployment_Guide-en-US-5.0.0-19
RHEL5-Server-20070203.nightly

How reproducible:
Always

Steps to Reproduce:
1.Log in system with any locale.
2.Load Red Hat Enterprise Linux Deployment Guide from system --> Documents.
3.Search pages with some keywords in the search bar.
  
Actual results:
You will find the content you searched out is from Yelp rather than from the Guide

Expected results:
The content you searched out is expected from the Guide.

Additional info:

-- Additional comment from mhideo@redhat.com on 2007-03-06 21:22 EST --
John, will the OMF files fix this?

-- Additional comment from pm-rhel@redhat.com on 2007-03-21 18:15 EST --
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

-- Additional comment from ddomingo@redhat.com on 2007-03-21 19:44 EST --
reassigning to mhideo for processing, jha for QA

Michael, John, please let me know if there's anything needed from me for this.
thanks!

-- Additional comment from mhideo@redhat.com on 2007-08-17 10:58 EST --
Won't be able to address this until we have the package in Fedora.
--------------
issue existing on following RPM:
Global_File_System-en-US-5.1.0-4
Comment 1 Paul Kennedy 2007-08-27 09:56:46 EDT
Reassigning to mhideo@redhat.com. Problem appears to be production/RPM issue.
Comment 2 Michael Hideo 2007-10-22 22:51:29 EDT
Removing automation notification
Comment 3 Michael Hideo 2007-11-05 18:50:03 EST
Moving Status to 'Assigned'
Comment 4 RHEL Product and Program Management 2007-12-03 15:45:38 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release.  This request will
be reviewed for a future Red Hat Enterprise Linux release.
Comment 5 Don Domingo 2008-01-31 19:55:17 EST
i'm not sure why this bug is still open, seeing as BZ#227321 tracks this issue
already. resolving bug as a duplicate of BZ#227321.

*** This bug has been marked as a duplicate of 227321 ***

Note You need to log in before you can comment on or make changes to this bug.