Bug 2567 - /etc/rc.d/init.d/sendmail fails to start the daemon
/etc/rc.d/init.d/sendmail fails to start the daemon
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: sendmail (Show other bugs)
5.2
All Linux
medium Severity high
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-05 06:49 EDT by Ion Badulescu
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-07-29 11:45:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ion Badulescu 1999-05-05 06:49:00 EDT
It is possible to have multiple sendmail's running (to run
the queue, started by clients to send mail, etc). Because
the daemon function checks for an existing process with the
same name, it will fail to start a new sendmail daemon.

The bug appears very often on a busy mail server.
Comment 1 Cristian Gafton 1999-07-29 11:45:59 EDT
The start function is intended to be used after a stop has been issued
or on a clean bootup.

Note You need to log in before you can comment on or make changes to this bug.