Bug 25677 - amcl-0.7.5-1 needs gnome >= 1.1
amcl-0.7.5-1 needs gnome >= 1.1
Status: CLOSED RAWHIDE
Product: Red Hat Powertools
Classification: Retired
Component: amcl (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-02 05:31 EST by Walter Mueller
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-02 05:31:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Walter Mueller 2001-02-02 05:31:46 EST
The installation of amcl-0.7.5-1.i386.rpm aborts with 

error: failed dependencies:
	gnome >= 1.1 is needed by amcl-0.7.5-1

but all the gnome packages are installed.
Comment 1 Tim Powers 2001-02-02 10:56:44 EST
That definitely is a bad dependancy. I have fixed it to have a dependancy on
gnome-libs. The new package is amcl-0.7.5-2.

Thanks for the report.

Tim

Note You need to log in before you can comment on or make changes to this bug.