Bug 25726 - Installer fails selecting Diamond Stealth 2500 video card
Installer fails selecting Diamond Stealth 2500 video card
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-02 11:02 EST by Stuart Teasdale
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-02 16:13:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stuart Teasdale 2001-02-02 11:02:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-8.ext3.4 i586)


When selecting video card for X setup, Diamond Stealth 2500 is chosen. the
installer then fails with:
Traceback (innermost last):
  File "/usr/bin/anaconda", line 503, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/text.py", line 1179, in run
    rc = apply (step[1](), step[2])
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/text.py", line 529, in
__call__
    if server:
NameError: server



Reproducible: Always
Steps to Reproduce:
1. Install as normal
2. Select "Diamond Stealth Video 2500" from options list ofr X video card	
3.Watch it fail!
	

Actual Results:  Error message given above in a dialog box	

Expected Results:  Next stage of X install?
Comment 1 Brent Fox 2001-02-02 16:13:34 EST
This is a dupe of a bug that I can't find the number of at the moment.  This has
already been fixed in the latest internal builds.  The server variable was not
being properly initialized.  Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.