Bug 25737 - Unable to enter login password?
Unable to enter login password?
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-02 12:16 EST by Need Real Name
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-28 09:59:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-02-02 12:16:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)


I'm not very familiar with Linux so I'm not sure if this bug is related to 
the problem described in the summary: Unable to enter login password.  
Please excuse my lack of knowledge.  Here is the following bug reported:

Traceback (innermost last):   File"/var/tmp/anaconda-
7.0.1//usr/lib/anaconda/iw/progress_gui.py",line 20, in run   
rc=self.todo.doInstall () 
                              File "/var/tmp/anaconda-
7.0.1//usr/lib/anaconda/todo.py", line 1468, in doInstall   
self.fstab.savePartitions ()
                             File"/var/tmp/anaconda-
7.0.1//anaconda/fstab.py", line 220, in savePartitions   
sys.exit(0)  NameError:sys  Local variables in innermost frame: self: 
<fstab.GuiFstab instance at 84b9668>  Todo object: (itodo ToDo p1 dp2 
S'method' p3 (iimage CdromInstallMethod p4 (dp5 S' currentDisc' p6 I1 
sS'tree' p7 S'/mnt/source' sS'device' p8 S'hdc sS'progressWindow' p9  
<failed>

Reproducible: Sometimes
Steps to Reproduce:
Graphic Mode Installation
1.Install Options: Workstation
2.Partition with Disk Druid: /boot  16M Linux native
                             /     900M Linux native
                             <Swap 125M Linux swap
3.Partitions to format: /dev/hda5  /
                        /dev/hda1  /boot
	

Actual Results:  At the stage of "Installing Packages" in graphic the a 
bug report window appears stating the following bug that I submitted.  The 
bug cannot be fixed nor can I continue the installation process.  At some 
attempts the bug window does not appear and I successfully instal Linux.  
But during login(after typing the login name that I set), there is no 
response or I can't enter any letters at all in the password section. 


Expected Results:  1.I should've been able to instal Linux Redhat 7.0 at  
e every attempt without bug report interference.

2.I should have logged in Linux after typing in the correct login and 
password if successfully installed.
Comment 1 Michael Fulbright 2001-02-06 14:03:29 EST
Did an information dialog box pop up before the traceback occur saying it could
not reread the partitions on your system, and it needed to reboot?
Comment 2 Need Real Name 2001-02-09 13:52:15 EST
There was no information dialog box, nor did it mention anything about not 
rereading partitions or rebooting.
Comment 3 Need Real Name 2001-02-13 14:14:42 EST
When I enter my login(dave) and password(trektrek) the ff. line appears:  
[dave@localhost dave]$    I have later tried installing redhat 6.2 and the same 
results occured.  There were no bug reports at my later attempts of installing.
Comment 4 Brent Fox 2001-02-23 02:38:27 EST
I think that 900MB might not be enough space for a workstation install.
Comment 5 Need Real Name 2001-02-24 11:56:54 EST
I have also tried a 1.5G installation for workstation, it made no difference 
whatsoever.
Comment 6 Brent Fox 2001-02-28 01:19:30 EST
So you're saying that it works sometimes but not others?  Also, does the crash
actually occur during the install, or does the problem appear when logging in
the first time after install?
Comment 7 Need Real Name 2001-02-28 09:59:28 EST
I haven't tried other installations, only on workstation.  After several more 
attempts to instal, the bug rarely or does not appear at all in the 
istallation.  The problem occurs at the login, which [dave@localhost dave]$ 
appears after typing in the login and password.
Comment 8 Brent Fox 2001-02-28 20:27:15 EST
Since the problem seems to be intermittent and we've never seen this issue
in-house, I'm going to resolve as notabug.  Chalk this one up to hardware
weirdness, perhaps?  Please reopen if you have any more information or if the
problem persists in future versions.
If you're feeling adventureous, try the Red Hat Linux public beta (called
Wolverine) available at ftp.redhat.com/pub/redhat/beta/wolverine


Note You need to log in before you can comment on or make changes to this bug.