Bug 257541 - Printing from Writer ignores requested page order
Printing from Writer ignores requested page order
Status: CLOSED DUPLICATE of bug 257521
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
All All
medium Severity low
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-08-27 15:13 EDT by chris
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-08-28 03:24:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description chris 2007-08-27 15:13:01 EDT
Description of problem:
Writer (and maybe other OOo components; haven't tested) doesn't honour requested
page order when printing.  If I print a multi-page document from Writer and
choose a page range of "2,1", it prints page 1 first, followed by page 2.  If I
wanted it to do that, I would have specified "1,2" or "1-2".  If I specify
"2,1", that's because I want page 2 printed first.

Version-Release number of selected component (if applicable):

Steps to Reproduce:
1. Open a multi-page document in Writer.
2. Choose "File"->"Print..."
3. Under "Print Pages", click "Range:" and type "2,1" in box.
4. Click "Print"
Actual results:
Page 1 is printed first, followed by page 2.

Expected results:
Page 2 should be printed first, followed by page 1.
Comment 1 Caolan McNamara 2007-08-28 03:24:13 EDT

*** This bug has been marked as a duplicate of 257521 ***

Note You need to log in before you can comment on or make changes to this bug.