Bug 2580 - Installer/boot loader barfs on 3 HD IDE chain
Installer/boot loader barfs on 3 HD IDE chain
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-05 18:44 EDT by hunter
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-19 10:45:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description hunter 1999-05-05 18:44:50 EDT
On a stock 5.2 to 6.0 upgrade on a low disk space box,
the installer failed to install lilo correctly.

This was either due to running out of space (with no error
message - there's another ticket on it) or because the
kernel was complaining about a bogus hdb geometry.

In that box, hda hdc and hdd are all small hard-drives.
(hdb doesn't exist at all). On the kernel boot up, it
complains, but by looking at f3 or f4, the install boot
loader portion  also doesn't like this.
Comment 1 David Lawrence 1999-10-28 12:17:59 EDT
We will need to know what the LBA geometry of the drives as reported
by the BIOS and what the kernel is reporting when booting. You may
need to give the kernel specific geometry parameters at the lilo boot
prompt to override what the kernel is detecting.

Note You need to log in before you can comment on or make changes to this bug.