Bug 258201 - exception occurs during the "Resolving dependencies for updates" progress display
exception occurs during the "Resolving dependencies for updates" progress dis...
Status: CLOSED DUPLICATE of bug 253394
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-08-27 17:31 EDT by John Benson
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-08-28 10:15:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
auto-generated (1.76 KB, text/plain)
2007-08-27 17:31 EDT, John Benson
no flags Details

  None (edit)
Description John Benson 2007-08-27 17:31:01 EDT
Description of problem:
I log on as root; when I run pup an exception occurs when the "Resolving
dependencies for updates" progress bar shows 1/3 complete.

Version-Release number of selected component (if applicable):
Can't tell, pup doesn't support a --version parameter

How reproducible:
I did it twice with the same result.

Steps to Reproduce:
1. Log on as root
2. Run pup
Actual results:
"Exception Occurred" dialog box pops up.

Expected results:
I was hoping for a smooth update of my installed software.

Additional info:
Konqueror also crashed when I tried to run it.
See attachment created by the "Exception Occurred" dialog for the pup exception.
I'll reboot and try everything again.
Comment 1 John Benson 2007-08-27 17:31:01 EDT
Created attachment 174601 [details]
Comment 2 John Benson 2007-08-27 17:37:52 EDT
I did a shutdown/restart of the computer, logged back in as root and the same
problem happened again.
Comment 3 Jeremy Katz 2007-08-28 10:15:32 EDT

*** This bug has been marked as a duplicate of 253394 ***

Note You need to log in before you can comment on or make changes to this bug.