Bug 25830 - XFree86 did not work with Diamond Stealth III S540, but RedHat 6.2 works fine.
Summary: XFree86 did not work with Diamond Stealth III S540, but RedHat 6.2 works fine.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-03 02:13 UTC by Need Real Name
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-17 16:35:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-02-03 02:13:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; 
Windows NT 5.0)




Reproducible: Always
Steps to Reproduce:
1. Install RedHat 7.0 from the CD-ROM
2. Update RedHat 7.0 from RedHat 6.2
3.
	

Actual Results:  Did not display X properlly.

RedHat 6.2 works fine with Diamond Stealth III 
S540.

Comment 1 Mike A. Harris 2001-02-07 01:28:54 UTC
What chipset does this video card use?  S3?  Are you using Xfree 4.x or
Xfree 3.3.6 servers?  have you tried both of them?  Use:

Xconfigurator --preferxf3
or
Xconfigurator --preferxf4

to force a particular server.  One may work better than the other.  Please
also attach your config files and your X server output to this bug report.



Comment 2 Mike A. Harris 2001-02-17 16:35:44 UTC
I haven't received the information I need, please supply me with the details
of your configuration.  I need to know what chipset this card uses.  Is it
an S3 Virge, or something else?  Please attach config files from non-working
setup of XFree86 4.x and also 3.3.6 if you've tried that also.  Also attach
X server logs of each failed setup.  This will help me to corelate info with
other bugs, and hopefully track it down.

Comment 3 Mike A. Harris 2001-03-28 06:40:42 UTC
This has been fixed with the 1.15 driver update in XFree86-4.0.3-4 in
rawhide.


Note You need to log in before you can comment on or make changes to this bug.