Bug 25832 - aic7xx no longer autodetects AHA2940 and NEC-501 cd-rom
aic7xx no longer autodetects AHA2940 and NEC-501 cd-rom
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brock Organ
Brock Organ
Florence RC-1
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-02 21:20 EST by Henri Schlereth
Modified: 2007-04-18 12:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-20 12:22:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Henri Schlereth 2001-02-02 21:20:19 EST
1. aic7xx was moved to drivers disk w/o warning.
2. aic7xx no longer detects NEC-501 cdrom, not listed in drivers section.
3.) unable to continue with regular install, will cross test upgrade and/or NFS install.

This worked under RH7.0, beta1 and two of Florence but not beta3(aka Fisher or is it more aptly called Fissure?)
Comment 1 Henri Schlereth 2001-02-02 21:22:34 EST
Machine ID/name: #8/test1

CPU: Intel Pentium 75 - 200 Stepping 0c 1
Memory: 65MB 1
Motherboard: N/A 1
Storage: Adaptec AHA274x/284x/294x Quantum Fireball_TM2110S 2112MB 1
         Quantum FIREBALL_TM2110S 2112MB 1
         NEC CD-Rom:501 1
Network: SMC-Ultra (ISA) 2
Video: S3-864 1

lspci:

00:00.0 Host bridge: Intel Corporation 430VX - 82437VX TVX [Triton VX] (rev 02)
00:07.0 ISA bridge: Intel Corporation 82371SB PIIX3 ISA [Natoma/Triton II] (rev 01)
00:07.1 IDE interface: Intel Corporation 82371SB PIIX3 IDE [Natoma/Triton II]
00:13.0 SCSI storage controller: Adaptec AHA-294x / AIC-7871
00:14.0 VGA compatible unclassified device: S3 Inc. 86c864 [Vision 864 DRAM] vers 0

lspci -n:

00:00.0 Class 0600: 8086:7030 (rev 02)
00:07.0 Class 0601: 8086:7000 (rev 01)
00:07.1 Class 0101: 8086:7010
00:13.0 Class 0100: 9004:7178
00:14.0 Class 0001: 5333:88c0
Comment 2 Henri Schlereth 2001-02-03 14:06:38 EST
NFS install works, but since this is an all scsi system you cant swap out the
currently
loaded aic7xx module, entries in module conf are ignored and you cant create a
new
mkinitrd because of being unable to switch modules. Catch-22
Comment 3 Glen Foster 2001-02-05 17:58:48 EST
This defect is considered MUST-FIX for Florence Release-Candidate #1
Comment 4 Erik Troan 2001-02-08 15:20:23 EST
We reverted the builds to the old aic7xxx driver -- please test with the next
release to ensure that this is fixed.
Comment 5 R P Herrold 2001-03-01 20:57:39 EST
7.1RC1 --- detects fine --- thanks
Comment 6 Henri Schlereth 2001-03-01 21:02:18 EST
Yup, worked just fine on mine as well. Thanks. Henri

Note You need to log in before you can comment on or make changes to this bug.