This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 25836 - blank disks unwanted
blank disks unwanted
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Florence Gold
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-02 22:25 EST by Michal Jaegermann
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-05 17:46:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2001-02-02 22:25:09 EST
Anaconda refuses to install on a disk without an existing, valid,
partition table and it does not seem to be a way to produce one.
This happened on a disk on which something in this style was done
  dd count=10 if=/dev/zero of=/dev/hda
After _some_ partition table was created it was possible to rewrite
it from scratch within anaconda.

  Michal
  michal@harddata.com
Comment 1 Michael Fulbright 2001-02-02 23:00:35 EST
It should detect this condition and allow you to write a table - will have a
look at.
Comment 2 Glen Foster 2001-02-05 17:46:08 EST
This defect is considered MUST-FIX for Florence Gold release
Comment 3 Michael Fulbright 2001-02-08 15:32:44 EST
I could not reproduce this problem.

Note You need to log in before you can comment on or make changes to this bug.