Bug 25842 - autofs fails to start
Summary: autofs fails to start
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: autofs   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Brock Organ
URL:
Whiteboard: Florence RC-1
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-03 08:52 UTC by Jorit Dorn
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-13 19:25:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jorit Dorn 2001-02-03 08:52:00 UTC
after my fisher installtion autofs fails to start (on output at all -
nothing like [OK], [FAILED] ...) and no entry is made to /var/log/messages

after a second installation of autofs with bind as an additional package
installed (I tried to recompile the package which needs bing-devel)
everything works fine 
(except the second installation overrides /etc/auto.master). 

Is there a dependency that is not added to the RPM package?

Comment 1 Glen Foster 2001-02-05 22:51:37 UTC
We (Red Hat) should really try hard to fix this before next release.

Comment 2 Nalin Dahyabhai 2001-02-08 07:54:42 UTC
Are you still getting messages indicating that an attempt was made to start the
automounter, or are you getting nothing at all when the init script is run?

Comment 3 Karsten Hopp 2001-02-13 19:16:55 UTC
Do you have mountmaps in your NIS or LDAP databases or do you use only
local mountmaps ? Could you attach /etc/auto.master and /etc/auto.misc, please?
(only if they have been modified)

Comment 4 Jorit Dorn 2001-02-13 19:23:38 UTC
Yes, I am using NIS for authentification, I was able to read the map and after 
a couple of reboots it suddenly worked (I don't know why it didn't - I don't 
know why it works now)

The entry is (just like in my RH7.0 box)
/home   auto.home       --timeout=60   

Hope it helps.

Comment 5 Jorit Dorn 2001-02-13 19:25:16 UTC
before it worked, there was no output at all (I forgot to mention)



Comment 6 Nalin Dahyabhai 2001-02-15 01:59:46 UTC
I got to do a fresh installation from the latest built tree this morning, custom
install, selected no package groups, individual package selection used to enable
autofs.  It came up fine.  Since I can't reproduce this, and it's also working
for you now, I'll just mark this WORKSFORME.

Thanks!


Note You need to log in before you can comment on or make changes to this bug.