Bug 25879 - Configuration Option for Dependency Resolution
Summary: Configuration Option for Dependency Resolution
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date   
(Show other bugs)
Version: 4.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Cristian Gafton
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-03 18:13 UTC by Billy Marshall
Modified: 2015-01-07 23:43 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-03 18:13:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Billy Marshall 2001-02-03 18:13:30 UTC
Up2date should include an option for resolving/not resolving dependencies
automatically.  When a dependency halts an installation or upgrade, up2date
should report/log that information for the end user.

Comment 1 Adrian Likins 2001-02-05 20:44:29 UTC
logging is on the up2date feature list I'm currently working
on. 

I'll add optional dependency resolution to the lib, and
maybe the commandline version if I get a chance, but
the gui will have to wait. Since I'm past my intended
feature request freeze, I'll probabaly have to defer
this to the next release.

These are really two different feature requests, so
should probabaly be seperate bug reports.


Note You need to log in before you can comment on or make changes to this bug.