Bug 25894 - [vmscan.c:517] System crash:
[vmscan.c:517] System crash:
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-03 16:03 EST by Tod Liebeck
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-05 19:34:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tod Liebeck 2001-02-03 16:03:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.0-0.99.11 i686; Nav)


I was attempting to increase the number of virtual workspaces using
gnomecc.   I clicked on the "workspaces" tab and the system hung.  (I could
not ping it from other workstations, CTRL+ALT+F1-F7 didn't work,
CTRL+ALT+BACKSPACE to exit X, etc)  Upon inspection of /var/log/message, I
saw the following:

Feb  3 13:32:11 bigbear pppd[13582]: secondary DNS address 209.244.0.4
Feb  3 13:34:18 bigbear kernel: kernel BUG at vmscan.c:517!
Feb  3 13:34:18 bigbear kernel: invalid operand: 0000
Feb  3 13:39:54 bigbear syslogd 1.4-0: restart.

The first and last lines are not relevant to the crash, I included them
simply for context.  As of right now I cannot reproduce the bug but will
try to mimic the situation more exactly later.

Reproducible: Couldn't Reproduce

System specs:

Red Hat Linux 7.0.90 (Fisher)
Athlon 1100Mhz, Asus A7V mainboard (KT133 chipset)
256M Crucial memory
Intel InBusiness 10/100 Network Adapter
Asus GeForce2 V7700 video card
Creative Sound Blaster Live X-Gamer 5.1 PCI Audio
Adaptec 2930 SCSI Adapter (all SCSI system)

Kernel modules installed:
Module                  Size  Used by
usb-storage            24992   0  (unused)
sr_mod                 14752   0  (autoclean)
cdrom                  27136   0  (autoclean) [sr_mod]
ppp_async               6128   1  (autoclean)
ppp_generic            15968   3  (autoclean) [ppp_async]
NVdriver              606896  11  (autoclean)
eepro100               16368   1  (autoclean)
ipchains               33440   0  (unused)
cpia_pp                 3728   0  (autoclean) (unused)
parport                24768   0  (autoclean) [cpia_pp]
cpia_usb                4640   0  (unused)
cpia                   44080   0  [cpia_pp cpia_usb]
videodev                4896   0  [cpia]
usb-uhci               22176   0  (unused)
usbcore                48960   1  [usb-storage cpia_usb usb-uhci]
aic7xxx               120176   4 
sd_mod                 11264   4 
scsi_mod               92240   3  [usb-storage sr_mod aic7xxx sd_mod]

The only modifications from stock on this sytem are the NVidia 0.9-6 X
driver & kernel module (compiled from source, installed without a hitch),
and the USB-Storage module for my Sandisk drive, which works much better
than in RH7.

I'd be more than happy to probive additional information, just email me.
Comment 1 Glen Foster 2001-02-05 16:39:02 EST
If you're able to reproduce it, just make a note in this bug on how you
reproduced it, or especially if you did anything different than listed above.

Note You need to log in before you can comment on or make changes to this bug.