Bug 259001 - pirut crashed in depsolve.py
pirut crashed in depsolve.py
Status: CLOSED DUPLICATE of bug 253394
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
7
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-27 23:48 EDT by Eric Harney
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-28 10:15:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash output (2.00 KB, text/plain)
2007-08-27 23:48 EDT, Eric Harney
no flags Details

  None (edit)
Description Eric Harney 2007-08-27 23:48:28 EDT
Description of problem:
pirut crashed

Version-Release number of selected component (if applicable):
pirut-1.3.9-1.fc7
yum-3.2.3-1.fc7

How reproducible:
haven't tried to reproduce

Steps to Reproduce:
1.  Run GUI for updating packages
2.  Hit "apply updates"
3.  Error returned saying that setroubleshoot package can't find a dependency
4.  Uncheck setroubleshoot package, hit "apply updates" again -- crash

Additional info:
Comment 1 Eric Harney 2007-08-27 23:48:28 EDT
Created attachment 174901 [details]
crash output
Comment 2 Jeremy Katz 2007-08-28 10:15:52 EDT

*** This bug has been marked as a duplicate of 253394 ***

Note You need to log in before you can comment on or make changes to this bug.