This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 259241 - Abbreviations in german
Abbreviations in german
Status: CLOSED NEXTRELEASE
Product: Fedora Localization
Classification: Fedora
Component: German [de] (Show other bugs)
unspecified
All All
medium Severity low
: ---
: ---
Assigned To: Fabian Affolter
Fedora Translation (German)
:
Depends On:
Blocks: 479644
  Show dependency treegraph
 
Reported: 2007-08-28 04:16 EDT by Fabian Affolter
Modified: 2009-01-12 05:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-26 04:50:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Fabian Affolter 2007-08-28 04:16:07 EDT
The SI (International System of Units) says that the abbreviation of Megabyte
can be:

SI prefix    binary prefix
MB           MiB

At the moment we are using both in the translations. I would strongly suggest
that we use MB, GB, and TB in the future because most users don't care about the
difference between 10^3 byte and 2^10 byte and are not familiar with KiB, MiB,
or TiB.
Comment 1 Robert Scheck 2007-11-09 14:32:47 EST
I completely agree with you: MB, GB and TB.

Note You need to log in before you can comment on or make changes to this bug.