Bug 25970 - ISDN don't work.
ISDN don't work.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: internet-config (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-04 07:15 EST by Antonio Zugaldia
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-04 07:44:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Antonio Zugaldia 2001-02-04 07:15:24 EST
I have been trying the remodelated isdn-config and I Have not been able to 
do it work (I have been using old one). Problems:

- When you are prompted to choose MSN/EAZ you can not enter MSN or EAZ, 
you only can put a phone number (??).
- If you do not fill all fields in first window you can't continue, why? I 
don't have a number for a externel line, i.e.
- If I configue more than one Provider I can select both to be activated 
at boot, is this fine? One modem can activate more than one provider at 
same time?
- Adding/deleting providers have problems. Some times, changes only apply 
when exiting isdn-config and launching it again.
- Some times you add a Provider and push apply, it doesn't appear in the 
first tab, so I can't launch it.
- After all this problems, if a get a configured provider in the first tab 
and I apply, launch ISDN daemons, ... and push connect it changes to "on-
line" but Netscape (for example) is not able to find any URL. I have tried 
two providers.

You can contact me when you want if need more info.
I have filled the forms in isdn-config w/ the _same_ info as I have done 
in earlier versions, and then it works...

Regards.
Comment 1 Antonio Zugaldia 2001-02-04 07:44:55 EST
I am azugaldia@retemail.es (Antonio Zugaldia) again. I want to add:

- I have watched some FAILED in isndlog init/reinit from internet-config.
- I have done 'rpm -e internet-config', 'rpm -Uvh isdn-config (from RedHat7.0)' 
and removed providers dir, and I have configured Providers as I have done in 
RH7. It does not work (?). I have tried two diferent providers.

Regards!
Comment 2 Ngo Than 2001-02-04 18:28:24 EST
i have released internet-config-0.26, which will fix all your problems.
Notice: if you have added more providers here, you have to set dialmode to
manuel.
Only one provider is allowed to have dialmode=auto

Note You need to log in before you can comment on or make changes to this bug.