Bug 25980 - several problem for the fisher installer
Summary: several problem for the fisher installer
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard: Florence Gold
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-04 17:33 UTC by angus young
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-20 20:07:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description angus young 2001-02-04 17:33:12 UTC
In graphical install:
1st bug:
	could not achieve a graphical install on a Pentium200, 48Mo RAM, Ati
Mach64,
              Ctrl ATA100 CSA-649U...
	there is a lockup when authentificatin screen come
	could reproduce the problem but because thereis a lockup, I could not give
you 	              more information
	no problem for a text install on this machine
2nd bug:
	In graphical install on all machine I have, don't have access to the
numeric key
              when enter network parameter on my azerty (french) keyboard.
This problem is
	also present in guinness release. could reproduce the problem.
3rd bug:
	local is not set after the installation:
	select french, the good keyboard is automaticaly selected, idem for local
insallation
	but when redhat fisher start for the first time, the $LANG is not set to
fr_FR, so all 
	gnome menu are in english, idem for KDE. Have to set in /etc/profile
LANG=french
	GDM_LANG=french	and export those variable to have locale.

Comment 1 Glen Foster 2001-02-05 22:35:04 UTC
We (Red Hat) should really try to fix this before next release.

Comment 2 Brent Fox 2001-02-09 09:36:52 UTC
Ok, here's the rundown.  It would be nicer if these issues were separate bugs,
but here goes:
1) We've seen numerous problems with ATI Mach64 cards.  We're looking into this
problem.  Try typing 'linux vga=788' at the boot prompt.  Also try the 'nofb'
and 'lowres' options.  Does the behavior change at all?
2) The num lock isn't a bug.  If you hold down the numbers on the keypad, it
will move the pointer around the screen.  This is for people that don't have
mice, but need a pointer to navigate the screen.
3)I'll look into the French locale...don't know about that at the moment.

Comment 3 Brent Fox 2001-02-15 23:00:37 UTC
The issue with the Mach64 has been resolved.  Testing X no longer hangs the machine.

Comment 4 angus young 2001-02-18 12:52:58 UTC
tested rawhide from 20010206
the ati mach64 issue is already there.
if i can give you some info.

i don't understand the numlock issue in graphical install, why not offer tab key
for people that don't have mice to navigate?

Comment 5 Brent Fox 2001-02-19 15:52:00 UTC
I don't understand what you mean by 'the ati mach64 issue is already there'.  Do
you mean that it is fixed?

Comment 6 angus young 2001-02-19 23:17:25 UTC
sorry for my poor english, i'm french...

no the problem is not fixed for me in rawhide.
i could not achieve a graphical installation with my machine running an ATI
Mach64, but i could in text installation of course.
i speak about the last rawhide 20010206.

Comment 7 Brent Fox 2001-02-20 20:07:02 UTC
Mach 64's work fine for us here now.  The only thing I can think of is that what
got pushed to Rawhide might have been compiled a few days before it actually got
pushed out, so maybe that's why you didn't see the fix.  Other than that, Mach
64's seem to work now.

Comment 8 angus young 2001-02-28 21:20:02 UTC
bug closed with wolverine


Note You need to log in before you can comment on or make changes to this bug.