Bug 260021 - system-config-netboot package is missing from RHEL5.0
system-config-netboot package is missing from RHEL5.0
Status: CLOSED DUPLICATE of bug 236749
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: system-config-netboot (Show other bugs)
5.0
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Radek Brich
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-28 09:11 EDT by Kinshuk Tripathi
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-03 09:15:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
RHEL5.0 Installation Guide refers installing the system-config-netboot (205.54 KB, image/pjpeg)
2007-08-28 09:21 EDT, Kinshuk Tripathi
no flags Details

  None (edit)
Description Kinshuk Tripathi 2007-08-28 09:11:29 EDT
Description of problem: system-config-netboot is missing from RHEL5.0


Version-Release number of selected component (if applicable): 5.0


How reproducible:100%


Steps to Reproduce:
1.Installed RHEL5.0 on HP-DL385 machine, Installation went through successfully.
2.Installed syslinux , busybox-anaconda , tftp-server rpms for promotiong the 
host as PXE/diskless server.
3.searched for "system-config-netboot" (basically resposible for "pxeos" 
command) rpm under the RHEL5.0 DVD ,but couldn't able to find that.
  
Actual results: "system-config-netboot' rpm is responsible for the availability 
of the "pxeos" command , which is being used to create PXE/diskless boot server.


Expected results: system-config-packages should be included under the RHEL5.0 
media as its being bundled with its previous OS versions like RHEL4.0 .


Additional info: The system administration guide asks the user to install the 
system-config-netboot rpm from the RHEL5.0 media to enable the support of the 
command "pxeos" , but contrary to that media dosen't holds the respective 
package.

Please let me know if some alternate package is available.
Comment 1 Kinshuk Tripathi 2007-08-28 09:21:34 EDT
Created attachment 176381 [details]
RHEL5.0 Installation Guide refers installing the system-config-netboot

Uploading the screeshot of the Installation Guide , which refers the installing
of system-config-netboot
Comment 2 Kinshuk Tripathi 2007-08-30 06:04:32 EDT
can I have any updates on this?

Thanks,
Kinshuk
Comment 3 Radek Brich 2007-10-03 09:15:42 EDT

*** This bug has been marked as a duplicate of 236749 ***

Note You need to log in before you can comment on or make changes to this bug.