This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 260101 - (f7kernelpanic) 2.6.22.4-65.fc7 - Kernel panic loading zd1201 wireless driver
2.6.22.4-65.fc7 - Kernel panic loading zd1201 wireless driver
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
i686 Linux
medium Severity high
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-28 09:24 EDT by Gabriel Gomez
Modified: 2007-11-30 17:12 EST (History)
3 users (show)

See Also:
Fixed In Version: 2.6.23.1-8.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-18 15:25:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gabriel Gomez 2007-08-28 09:24:11 EDT
Description of problem:

This is the error I've got:

EIP: [<E0985D65>] zd1201_usbrx+0x924/0x9cb [zd1201] SS:ESP 0068:c0791eac Kernel
panic - not syncing: Fatal exception interrupt


Version-Release number of selected component (if applicable):
kernel 2.6.22.4-65.fc7

How reproducible:
It occurs whenever I try to turn on my wireless connection.

Steps to Reproduce:
1. on reboot or running "ifup wlan0"

  
Actual results:


Expected results:


Additional info:
Comment 1 John W. Linville 2007-09-28 10:15:09 EDT
Any idea where I can obtain a zd1201 device?
Comment 2 Christopher Brown 2007-09-30 11:42:27 EDT
Ebay item # 150166527899

It even looks like the kind of thing that would cause a panic.
Comment 3 John W. Linville 2007-10-05 09:18:21 EDT
Bought that item, it was a zd1211 (not zd1201) -- $20 wasted.

Not sure if "thing that would cause a panic" was meant as a joke?  If so, I 
don't get it.  FWIW, the zd1211 device seems to work great.

So, does anyone know _for_sure_ where I can obtain a zd1201 device?
Comment 4 Christopher Brown 2007-10-05 16:19:55 EDT
(In reply to comment #3)

John, my apologies - this was certainly not intentional. I have tried to locate
a 1201 adapter but am unable to do so. If either of you are able to locate one
please let me know by way of this bug and I will attempt to resolve this.

Comment 5 John W. Linville 2007-10-18 15:25:22 EDT
http://koji.fedoraproject.org/koji/buildinfo?buildID=21577

When the build reference above complete, it should resolve this issue.  The 
identical issue was reported and resolved upstream.

I'm going to go ahead and close this -- please reopen if the problem somehow 
persists.

Note You need to log in before you can comment on or make changes to this bug.