Bug 26104 - xfree: NULL pointer given as argument
Summary: xfree: NULL pointer given as argument
Status: CLOSED DUPLICATE of bug 20687
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openssh   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-05 15:56 UTC by Fran Boon
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-07 16:24:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Fran Boon 2001-02-05 15:56:05 UTC
RedHat 7.0 with all relevant updates, so:
openssh-clients-2.3.0p1-4

Have also upgraded to:
openssl-0.9.6-1

Whenever I try to use the SSH client, I get this error.
It happens when going to localhost (so same version of SSH server) & to an 
older version of the server on another machine (Can't see which version 
atm as this would be my only way in)

Comment 1 Fran Boon 2001-02-05 19:31:10 UTC
Remote server (RH 6.0):
openssh-server-2.1.1p2-1
openssl-0.9.6-1

Reverse is fine - coming in from RH6 (2.1.1p2) to RH7 (2.3.0p1)


Comment 2 Nalin Dahyabhai 2001-02-06 19:03:48 UTC
Have you rebuilt openssh using your new openssl package?

Comment 3 Fran Boon 2001-02-07 16:24:38 UTC
Yes this works a treat - sorry I didn't think of this earlier...

(Wow - what a huge number of cascading dependencies to be able to recompile 
from the src.rpm!)

Comment 4 Pekka Savola 2001-02-24 08:13:36 UTC

*** This bug has been marked as a duplicate of 20687 ***


Note You need to log in before you can comment on or make changes to this bug.