Bug 26114 - DNS name resolution not working in fisher
Summary: DNS name resolution not working in fisher
Status: CLOSED DUPLICATE of bug 25951
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bind   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-05 17:45 UTC by Christopher Keller
Modified: 2007-04-18 16:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-06 09:59:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christopher Keller 2001-02-05 17:45:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-3 i686; en-US; 0.7)
Gecko/20010105


With the basic install (default kernel, etc), I cannot resolve names.

/etc/resolv.conf is correct, /etc/nsswitch.conf is correct. I can ping the
IP addresses of the nameservers (so I have connectivity and they are
alive), however all calls to nslookup, host, and dig fail with the
following message:

;; Connection timed out. Server not responding.

However, a RH6.2 machine on the same network works fine.

I have to believe it's a configuration issue, but I can't find any
additional info.

Reproducible: Always
Steps to Reproduce:
1.boot normally (fisher default configuration)
2.$ host www.sun.com
3.
	

Actual Results:  ;; connection timed out. server not responding.

Expected Results:  I should have gotten valid results for sun.

The machine is a dhcp client hanging off a linksys dsl router box (acting
as the dhcp server).

I've spent a few hours on IRC over the weekend, no one seems to have
experience with fisher. Posting to linux.redhat.misc didn't help either.
Have the configuration changed for fisher? Am I doing something brain dead?

Comment 1 Daniel Roesen 2001-02-05 19:56:06 UTC
Please show us your nameserver line in /etc/resolv.conf and the output of
"ipchains -L -n"

Comment 2 Christopher Keller 2001-02-06 02:04:12 UTC
This appears to be the same problem as everyone else is reporting (I swore
nothing showed up before I logged this). At any rate, I would feel comfortable
if this were marked  duplicate of 25951. I will go through the fix listed there.

However, it should be noted that I chose a more or less basic install package,
ie I didn't configure the firewall at all.


Comment 3 Jarod Wilson 2001-02-06 09:59:04 UTC
Not a TC issue - wrong version

Comment 4 Bernhard Rosenkraenzer 2001-02-06 17:15:56 UTC

*** This bug has been marked as a duplicate of 25951 ***


Note You need to log in before you can comment on or make changes to this bug.