Bug 261141 - gg2 should be a metapackage
gg2 should be a metapackage
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gg2 (Show other bugs)
7
All All
medium Severity low
: ---
: ---
Assigned To: Dominik 'Rathann' Mierzejewski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-28 13:59 EDT by Michał Bentkowski
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 2.3.0-3.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-26 13:40:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michał Bentkowski 2007-08-28 13:59:28 EDT
Hi!
I'd like to propose making the gg2 main package a metapackage. This would be a 
good idea mainly for beginners who may get disappointed that installing just 
gg2 is in fact useless.
Since jabber and gadu-gadu seem to be the most popular protocols, gg2 should 
install -core, -gadu-gadu and -jabber.
Comment 1 Dominik 'Rathann' Mierzejewski 2007-08-28 20:08:11 EDT
Fixed in devel, F7 will come later.
Comment 2 Fedora Update System 2007-11-09 18:45:59 EST
gg2-2.3.0-3.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gg2'
Comment 3 Fedora Update System 2007-11-26 13:40:19 EST
gg2-2.3.0-3.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.