Bug 26149 - Printconf does not include support for jetdirect printers
Printconf does not include support for jetdirect printers
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
Florence RC-1
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-05 14:45 EST by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-05 17:50:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-02-05 14:45:10 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.1 i686; Nav)


jetdirect printers are HP printers with network connections. With Redhat 7,
I was able to print on this printers. But now with printconf, I got these
messages in the status.lp (in /var/spool/lpq/lp):

LP filter msg - 'Make_passthrough: pid 3351, execve
'/usr/lib/rhs/printconf/jetdirectprint' failed - 'No such file or
directory''

It makes sense because this file doesn't exist...

Reproducible: Always
Steps to Reproduce:
1. Create a jetdirect printer with printconf gui
2. Try to print on it
3. Contemplate the result: nothing...
Comment 1 Glen Foster 2001-02-05 17:50:48 EST
We (Red Hat) should really try hard to fix this before next release.
Comment 2 Crutcher Dunnavant 2001-02-06 11:34:40 EST
Yeah, um, I left out smbprint, jetdirectprint, and ncpprint helper scripts.
Oops. Fixed.

Note You need to log in before you can comment on or make changes to this bug.