This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 261921 - required beagle is not available on ppc64
required beagle is not available on ppc64
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kerry (Show other bugs)
9
ppc64 Linux
medium Severity low
: ---
: ---
Assigned To: Sebastian Vahl
Fedora Extras Quality Assurance
:
Depends On: FE-ExcludeArch-ppc64
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-28 18:40 EDT by Sebastian Vahl
Modified: 2008-08-07 19:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-07 19:58:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sebastian Vahl 2007-08-28 18:40:56 EDT
Description of problem:
The required package libbeagle-devel is not available on ppc64. So the package
won't build.
Comment 1 Sebastian Vahl 2008-03-26 08:53:50 EDT
(Summary updated)
libbeagle is now available for ppc64 for some time. But beagle itself isn't.
Comment 2 Bug Zapper 2008-05-13 23:09:34 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Steven M. Parrish 2008-08-07 19:58:27 EDT
Sounds like this is a feature request to get beagle working on PPC and not a bug.

Note You need to log in before you can comment on or make changes to this bug.