Bug 262 - insmod broken?
insmod broken?
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: modutils (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-12-02 10:31 EST by ian.clark
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-12-21 14:26:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ian.clark 1998-12-02 10:31:17 EST
Insmod doesn't work, however insmod.static does, obviously
a lib problem somewhere?

Ian
Comment 1 David Lawrence 1998-12-02 13:30:59 EST
Could you be more descriptive as to where this bug is occuring? Are
you trying it during the install or after? Also what is the error
message that you are getting when it fails?
Comment 2 ian.clark 1998-12-07 06:40:59 EST
when running /sbin/insmod <module> the response is
rmmod: module <module> not loaded.

After checking the man page i tried with the -v option for verbose.

ie /sbin/insmod -v <module>
and the response was

/sbin/insmod :invalid option --v
Usage: rmmod [-a] [-s] Module

However /sbin/insmod.static works fine.

This is also strange because have the complete redhat 5.2 installed
on 2 machines one PII and its fine on there, but the 486DX4-120
is where the probem is?

If you need any more details please email me

Ian
Comment 3 Jay Turner 1998-12-09 11:34:59 EST
Judging from the detail that you gave, you are typing the command
insmod and getting the usage messages for rmmod (the couterpart of
insmod)  If you are indeed getting the usage messages for rmmod when
you are typing the insmod command, then you might want to consider
reinstalling the machine as it sounds like you have some links that
should not be there, or that there has been some mucking of the file
system.

Note You need to log in before you can comment on or make changes to this bug.