Bug 26212 - ms(7) manpage missing; groff_ms incomplete
ms(7) manpage missing; groff_ms incomplete
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: groff (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-05 16:00 EST by D. Hugh Redelmeier
Modified: 2007-04-18 12:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-05 16:01:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description D. Hugh Redelmeier 2001-02-05 16:00:59 EST
groff emulates the traditional UNIX troff and nroff environment.  One part
is the -ms macro package. The only ms documentation provided is groff_ms(7)
which explains the differences from ms(7) and tells the reader to read
ms(7).  RHL7.0 does not include ms(7).  Please add it.

I read ms(7) from an old Solaris manual.  It documented a number register
PD.  PD does not exist in groff's ms, nor is it documented as a
difference.  This issue came up because I was porting a document
Comment 1 Florian La Roche 2001-02-14 07:13:57 EST
If you know a good source for ms documentation, please open a new
bugzilla report with an URL for it. I am more than happy to
extend the docu beyond the info files etc.



Comment 2 D. Hugh Redelmeier 2001-03-23 15:02:01 EST
It looks as if the traditional documentation is copyright Bell Labs
and AT&T.  It would probably be good to mention this in the See Also
section of groff_ms(7).  The man pages can be found on the web.  For
example:

http://netlib.bell-labs.com/7thEdMan/index.html
http://netlib.bell-labs.com/7thEdMan/vol1/man8.bun
http://netlib.bell-labs.com/7thEdMan/vol2/msmacros.bun
http://netlib.bell-labs.com/10thEdMan/msdoc.pdf
http://docs.sun.com:80/ab2/coll.40.6/REFMAN5/@Ab2PageView/49965?Ab2Lang=C&Ab2E!
http://www.cs.berkeley.edu/~janp/Help/textms.html

Note You need to log in before you can comment on or make changes to this bug.