Bug 26257 - No helper applications in mozilla prefs
No helper applications in mozilla prefs
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-05 18:45 EST by Joseph Fannin
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-15 14:51:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joseph Fannin 2001-02-05 18:45:23 EST
The mozilla rpms don't include settings for helper applications such as
telnet.  Setting these up is difficult for a new user and is a needless
duplication of effort when they could be distributed with the package (as
netscape 4.x is).
Comment 1 liug 2001-04-24 13:52:17 EDT
I have problems adding Acrobat PDF plugin nppdf.so. I copied the file from rh7
powertools
into /usr/lib/mozilla/plugins. but "about:plugin" doesn't show it. Tried
bringing the helper
windows and found it is empty (only one line for text/html). Wondering if the
problem is related.
Comment 3 Tom Diehl 2001-06-15 14:33:42 EDT
This is a PITA is it EVER going to be fixed?? Is there a workaround for this?
Comment 4 Aleksey Nogin 2001-06-15 14:51:09 EDT
Take a look at http://bugzilla.mozilla.org/show_bug.cgi?id=52441 - it's
nominated for Mozilla 0.9.2 milestone, so it has some good chances of being
fixed quite soon. In any case, IMHO it's rather strange idea to complain to
RedHat about non-RedHat-specific issues with Mozilla when you can deal with
bugzilla.mozilla.org directly
Comment 5 Christopher Blizzard 2002-01-25 15:59:20 EST
We have this fixed since we use plugger and we read the mime types file now. 
Fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.