Bug 262741 - "Died at Bugzilla/Error.pm line 123" when attempting to file a bug via XML-RPC
"Died at Bugzilla/Error.pm line 123" when attempting to file a bug via XML-RPC
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
2.18
All All
medium Severity urgent (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-29 04:40 EDT by Lubomir Kundrak
Modified: 2013-06-23 22:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-29 23:34:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log of call that made bugzilla die and fail to create a bug. (45.77 KB, text/plain)
2007-08-29 04:40 EDT, Lubomir Kundrak
no flags Details

  None (edit)
Description Lubomir Kundrak 2007-08-29 04:40:05 EDT
Description of problem:

The script we use to create bugs in bugzilla stopped to work today. (Last
successfule creation was done Yesterday.) The details of the call that failed
with the results will be attached to this report in a separate file as it's
quite long.
Comment 1 Lubomir Kundrak 2007-08-29 04:40:05 EDT
Created attachment 178541 [details]
Log of call that made bugzilla die and fail to create a bug.
Comment 2 Noura El hawary 2007-08-29 07:45:56 EDT
Hi Lubomir,,

I just investigated this problem ,, The error came out because the user
jantill@redhat.com in the cc field didn't have a bugzilla account,, however we
will add this to the bugzilla code to give an error when that happens again so
the user doesn't get confused by the error.

Thanks,
Noura

Note You need to log in before you can comment on or make changes to this bug.