Bug 262841 - Public key for perl-PDF-API2-0.62-2.fc7.noarch.rpm is not installed
Public key for perl-PDF-API2-0.62-2.fc7.noarch.rpm is not installed
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: perl-PDF-API2 (Show other bugs)
7
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernard Johnson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-29 05:44 EDT by Emmanuel Seyman
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-29 09:47:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Emmanuel Seyman 2007-08-29 05:44:44 EDT
Description of problem:
The latest update to perl-PDF-API2 seems to have been signed with the rawhide key

Version-Release number of selected component (if applicable):
0.62-2.fc7

How reproducible:
always

Steps to Reproduce:
1. Run 'yum update'
2. See yum try to install perl-PDF-API2
3. See yum fail to install perl-PDF-API2 with the error message :
   Public key for perl-PDF-API2-0.62-2.fc7.noarch.rpm is not installed

Actual results:
Yum fails to update the rpm

Expected results:
Yum should update the rpm
Comment 1 Bernard Johnson 2007-08-29 09:34:03 EDT
Strange.  That was after I got this email:

Package: perl-PDF-API2
NVR: perl-PDF-API2-0.62-2.fc7
User: bodhi
Status: failed
Tag Operation: moved
From Tag: dist-fc7-updates-testing
Into Tag: dist-fc7-updates

perl-PDF-API2-0.62-2.fc7 unsuccessfully moved from dist-fc7-updates-testing into
dist-fc7-updates by bodhi
Operation failed with the error:
    koji.TagError: build perl-PDF-API2-0.62-2.fc7 not in tag
dist-fc7-updates-testing


I'll see if rel-eng can shed any light on this.
Comment 2 Bernard Johnson 2007-08-29 09:47:17 EDT
It seems that rel-eng has signed it with the correct key now, so I'm closing
this ticket.

They are still looking into the cause though.

Note You need to log in before you can comment on or make changes to this bug.