Bug 26289 - Mismatch /var/lock/subsys/pvmd3 and /etc/init.d/pvmd
Summary: Mismatch /var/lock/subsys/pvmd3 and /etc/init.d/pvmd
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pvm   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-06 10:04 UTC by Walter Mueller
Modified: 2007-04-18 16:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-06 10:05:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Walter Mueller 2001-02-06 10:04:59 UTC
shutdown shows the message

/etc/rc6.d/killall /etc/init.d/pvmd3 no such file or directory

This is because the file in /etc/init.d is called pvmd but the 
execution of  /etc/init.d/pvmd touches the file /var/lock/subsys/pvmd3

killall strips the directory part from the entry in /var/lock/subsys/pvmd3
and
tries execute the file in /etc/init.d/pvmd3 which does not exist

Comment 1 Trond Eivind Glomsrxd 2001-02-06 16:10:01 UTC
This was fixed in 3.4.3-25 yesterday, coming to Rawhide soonish.


Note You need to log in before you can comment on or make changes to this bug.