This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 26295 - XFree does fall back to FBDEV on FSC Laptop
XFree does fall back to FBDEV on FSC Laptop
Status: CLOSED DUPLICATE of bug 27687
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Florence Gold
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-06 05:34 EST by Christoph Rohland
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-12 14:49:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christoph Rohland 2001-02-06 05:34:28 EST
I did a fresh install on a Fujitsu Siemens Laptop with Neomagic video card
It detected everything right and did a monitor check and detected the LCD.

Resolution was set to 1024x768

After reboot it came up with 800x600 and FBDEV driver

The neomagic driver did not find a valid modeline because the VSYNC range 
was very narrow.

I will post additional information this evening (forgot the data sheet at 
home)
Comment 1 Glen Foster 2001-02-06 19:20:21 EST
We (Red Hat) should really try to fix this before next release.
Comment 2 Brent Fox 2001-02-09 04:46:16 EST
Did you get a chance to get your data sheet together?  We have a couple of
laptops here with NeoMagic chips, and they behave okay.  I'd like to track down
the problem you are having.
Comment 3 Christoph Rohland 2001-02-12 14:49:10 EST
Sorry for the delay...

Here comes more data:

The laptop is a Siemens Scenic Mobile 510 AGP

lspci says for the vga chip: Neomagic Corporation [MagicMedia 256AV] (rev 20) 

And the installer detected via DDC:
   HorizSync: 31.5-35.2
   VertRefresh: 50-61

The Hsync range was to small to get a valid modeline for 1024x768.
After increasing this to 31.5-70 it works. 
Comment 4 Brent Fox 2001-02-16 12:19:06 EST

*** This bug has been marked as a duplicate of 27687 ***

Note You need to log in before you can comment on or make changes to this bug.