Bug 26310 - graphical install fails for fisher
graphical install fails for fisher
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Florence RC-2
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-06 11:06 EST by greg hosler
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-14 19:30:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description greg hosler 2001-02-06 11:06:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-22smp i686; Nav)


installation problem w/ Fisher.

video card: 3D Blaster, Nvidia RIVA TNT2 32 MB (AGP)
SMP kernel (but probably not related to problem).

problem: after boot disk detects scsi card and goes into 2nd stage loading,
I briefly see some messages, including: "cannot open /dev/fb0", and then
the screen goes blank. None of the virtual consoles show anything.
Control-alt-del reboots, but that's about all that I can do.

text mode install works fine.

note that nofb, lowres, and text are all the same (i.e. all the exact same
text mode install) - I would have expected different based upon the 3
different invocations.


Reproducible: Always
Steps to Reproduce:
1.video card: 3D Blaster, Nvidia RIVA TNT2 32 MB (AGP)
2.boot from fisher disc 1 & do grapgical install.
3.
	

Actual Results:  in 2nd stage install, get the message "cannot open
/dev/fd0" - screen goes complete blank and can only reboot at this point

Expected Results:  gui install screen
Comment 1 Glen Foster 2001-02-06 18:58:06 EST
Re-assigning product to "Red Hat Linux Beta", version "beta 3".  Greg, you were
not on the testers-list e-mail list when I requested that beta-team members file
defects against the product "Red Hat Linux Beta" under "beta 3" for fisher.  Now
you know.  Sorry for the abrupt change -- we track beta-team bugs differently
from public-beta bugs/
Comment 2 Glen Foster 2001-02-06 19:08:37 EST
This defect is considered MUST-FIX for Florence Release-Candidate #1
Comment 3 Brent Fox 2001-02-09 04:32:39 EST
Can you try saying 'linux vga=788' at the syslinux boot prompt?  Does anything
different happen?  Also, how did Red Hat Linux 7 behave on this system?  Did you
have the same problems?
Comment 4 Brent Fox 2001-02-12 13:47:33 EST
Have you had any luck resolving this issue?
Comment 5 Matt Wilson 2001-02-14 04:09:19 EST
*ping*
Comment 6 Brent Fox 2001-02-16 18:54:05 EST
Closing due to inactivity.  Please reopen if you have more information.

Note You need to log in before you can comment on or make changes to this bug.