Bug 26325 - kudzu failed after upgrade from Fisher to Fluster and letters get srembled
Summary: kudzu failed after upgrade from Fisher to Fluster and letters get srembled
Status: CLOSED DUPLICATE of bug 25041
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-06 17:19 UTC by Bill Huang
Modified: 2014-03-17 02:18 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-06 18:27:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Huang 2001-02-06 17:19:02 UTC
After upgrade from Fisher to Fluster(qa0206.0),kudzu failed to configure
hardware when reboot the system.

Letters on Kudzu get srembled.

Comment 1 Eido Inoue 2001-02-06 18:16:07 UTC
You can't kick up kudzu in Japanese mode on the console if kon2 isn't running.
gnome-terminal and kterm are OK (they do Japanese)


Comment 2 Michael Fulbright 2001-02-06 18:23:14 UTC
Not sure who should get this in the japanese team, matt please forward.

Comment 3 Matt Wilson 2001-02-06 18:27:26 UTC
kudzu needs to know if kon is running or not to set the lang right.


Comment 4 Bill Nottingham 2001-02-06 18:38:28 UTC

*** This bug has been marked as a duplicate of 25041 ***


Note You need to log in before you can comment on or make changes to this bug.