Bug 26341 - Wrong image for the nfs-server selection
Summary: Wrong image for the nfs-server selection
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard: Florence Gold
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-06 18:51 UTC by Dirk Dettmering
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-06 23:56:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dirk Dettmering 2001-02-06 18:51:33 UTC
From Bugzilla Helper:

Wrong image for the nfs-server selection during installation via expert => user defined, language German

Reproducible: Always
Steps to Reproduce:
1. Start the installation from CD
2. Choose expert installation
3. Choose german language and keyboard
4. Choose user defined packets
5. The image for the selection of the nfs-packets is the image for SQL!
	

Actual Results:  Nothing special of course. If you think for a second you realize that the image is wrong.

Expected Results:  image labeld with nfs

Comment 1 Brent Fox 2001-02-06 23:56:43 UTC
Actually, I think the problem is that NFS-Server appears twice...once with the
right image and once with the SQL image.  Somebody forgot to translate the SQL
entry to German properly.  I've fixed this now.  Thanks for this report.  Brock,
please verify this fix.


Note You need to log in before you can comment on or make changes to this bug.