Bug 26381 - initscripts-5.59-1 puts junks in /boot/kernel.h
Summary: initscripts-5.59-1 puts junks in /boot/kernel.h
Status: CLOSED DUPLICATE of bug 24314
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts   
(Show other bugs)
Version: 7.3
Hardware: ia64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-07 00:33 UTC by Red Hat Bugzilla
Modified: 2014-03-17 02:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-07 00:33:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Red Hat Bugzilla 2001-02-07 00:33:47 UTC
initscripts-5.59-1 puts junks in /boot/kernel.h. I
built and installed a new kernel from source. Now I
have

/* Kernel type package kernel-2.4.1-010131 is not installed */

#ifndef __MODULE_KERNEL_package kernel-2.4.1-010131 is not installed
#define __MODULE_KERNEL_package kernel-2.4.1-010131 is not installed 1
#endif

in /boot/kernel.h.

Comment 1 Red Hat Bugzilla 2001-02-07 00:38:42 UTC

*** This bug has been marked as a duplicate of 24314 ***


Note You need to log in before you can comment on or make changes to this bug.