Bug 263921 - Request Postfix include Mysql Support - or an alternative package be made available
Request Postfix include Mysql Support - or an alternative package be made ava...
Status: CLOSED DUPLICATE of bug 185515
Product: Fedora
Classification: Fedora
Component: postfix (Show other bugs)
7
All Linux
medium Severity low
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-29 12:12 EDT by Matt Darcy
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-04 08:52:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matt Darcy 2007-08-29 12:12:26 EDT
Description of problem:
Enchancment request: Request Postfix mail package include mysql support, or an 
alternative postfix-mysql package be made available to allow postfix to 
interact with Mysql with a custom recompile

Version-Release number of selected component (if applicable):
N/A

How reproducible:
N/A


Steps to Reproduce:
1.
2.N/A
3.
  
Actual results:

Postfix does not have mysql support - to use a common component with postfix 
for a well supported configuration (mysql/postfix) requires a rpm recompile and 
subsiquent updates to postfix/mysql have to be done manually

Expected results:
Postfix installs with mysql-server as a dependency and includes mysql backend 
support, or an alternative package is available.

Additional info:
The driver behind this is down to support. Postfix has good community support 
with mysql as a backend, and user/system managment tools are taillored more 
towards mysql rather than ldap. Currently if a user wishes to use mysql backend 
support  the user must recompile the postfix mysql rpm to include mysql. Fedora 
updates my override this
Comment 1 Devrim GUNDUZ 2007-08-29 18:51:21 EDT
I don't package Postfix, also I don't use MySQL :) I think this ticket should
not be assigned to me.

Regards, Devrim
Comment 2 Matt Darcy 2007-09-07 09:01:49 EDT
Is this now with the correct person/team ?
Comment 3 Thomas Woerner 2007-10-04 08:52:17 EDT

*** This bug has been marked as a duplicate of 185515 ***

Note You need to log in before you can comment on or make changes to this bug.