Bug 2641 - ytalk doesn't seem to work at all.
ytalk doesn't seem to work at all.
Status: CLOSED DUPLICATE of bug 2799
Product: Red Hat Linux
Classification: Retired
Component: ytalk (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-07 16:53 EDT by Benjamin Kahn
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-19 18:37:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Benjamin Kahn 1999-05-07 16:53:31 EDT
I got these messages while trying to connect to someone via
YTALK.  They were on the local network with messages on.
They couldn't connect back to me, and this was the garbage
in the syslogs.  I believe they were using a vanilla redhat
5.2.  The logs are from my machine (vanilla redhat 6.0)

==> /var/log/messages <==
May  7 16:48:33 dhcp78 talkd[6198]: dhcp78.cybersites.com
(207.92.123.78): unintelligible packet

==> /var/log/secure <==
May  7 16:48:33 dhcp78 in.talkd[6198]: connect from
207.92.123.78

==> /var/log/messages <==
May  7 16:48:35 dhcp78 talkd[6198]: dhcp78.cybersites.com
(207.92.123.78): bad protocol version 0
May  7 16:49:10 dhcp78 last message repeated 7 times
May  7 16:49:20 dhcp78 last message repeated 2 times
May  7 16:49:22 dhcp78 talkd[6198]: dhcp78.cybersites.com
(207.92.123.78): bad protocol version 2
May  7 16:49:43 dhcp78 last message repeated 5 times
May  7 16:49:48 dhcp78 inetd[377]: /usr/sbin/tcpd: exit
signal 0xb
May  7 16:49:48 dhcp78 talkd[6198]: dhcp78.cybersites.com
(207.92.123.78): unintelligible packet
May  7 16:49:50 dhcp78 talkd[6198]: dhcp78.cybersites.com
(207.92.123.78): bad protocol version 0
May  7 16:50:15 dhcp78 last message repeated 5 times
May  7 16:50:19 dhcp78 talkd[6198]: dhcp78.cybersites.com
(207.92.123.78): bad protocol version 2
Comment 1 Benjamin Kahn 1999-05-29 11:55:59 EDT
This is really an annoying problem.  Can we have a status update?  I
just tried it on another redhat 6.0 box with the same problem.  I had
to kill the process because the xterm froze.  TALK works, however.

------- Email Received From  Jeff Johnson <jbj@redhat.com> 05/29/99 13:24 -------
Comment 2 Alan Cox 1999-06-19 18:37:59 EDT
*** This bug has been marked as a duplicate of 2799 ***

Note You need to log in before you can comment on or make changes to this bug.