Bug 264321 - Won't Install on Asus M2R32-MVP
Won't Install on Asus M2R32-MVP
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
7
x86_64 All
medium Severity urgent
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-29 13:10 EDT by Errol Ehrhardt
Modified: 2008-06-05 09:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-05 09:31:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Errol Ehrhardt 2007-08-29 13:10:00 EDT
Description of problem:  Anaconda won't see hard drive under RAID configuration 
on an Asus M2R32-MVP with the AMD 580 chipset.


Version-Release number of selected component (if applicable):


How reproducible:  It is extremly reproducable on any motherboard with an AMD 
580x chipset.  Fedora 7 won't recognize the RAID controller for the hard drives.


Steps to Reproduce:
1. Get a motherboard with an AMD 580x chipset
2. Try to install linux on the hard drive
3. 
  
Actual results:  No hard drives will be detected under Anaconda Setup.


Expected results:


Additional info:  Tried commands to get around drive detection, and no matter 
how I did it, no drives were able to be detected on my motherboard.
Comment 1 Bug Zapper 2008-05-14 10:09:27 EDT
This message is a reminder that Fedora 7 is nearing the end of life. Approximately 30 (thirty) days from now Fedora will stop maintaining and issuing updates for Fedora 7. It is Fedora's policy to close all bug reports from releases that are no longer maintained. At that time this bug will be closed as WONTFIX if it remains open with a Fedora 'version' of '7'.

Package Maintainer: If you wish for this bug to remain open because you plan to fix it in a currently maintained version, simply change the 'version' to a later Fedora version prior to Fedora 7's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that we may not be able to fix it before Fedora 7 is end of life. If you would still like to see this bug fixed and are able to reproduce it against a later version of Fedora please change the 'version' of this bug. If you are unable to change the version, please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's lifetime, sometimes those efforts are overtaken by events. Often a more recent Fedora release includes newer upstream software that fixes bugs or makes them obsolete. If possible, it is recommended that you try the newest available Fedora distribution to see if your bug still exists.

Please read the Release Notes for the newest Fedora distribution to make sure it will meet your needs:
http://docs.fedoraproject.org/release-notes/

The process we are following is described here: http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Andy Lindeberg 2008-06-03 16:44:15 EDT
Have you encountered this problem with Fedora 9?
Comment 3 Errol Ehrhardt 2008-06-04 15:43:39 EDT
No, I haven't.  I think what happened is that my motherboard (at the time) was 
newer than the OS was, which was causing issues.  Fedora 9 installs just fine.  
Thank you for your help.
Comment 4 Andy Lindeberg 2008-06-05 09:31:57 EDT
Our pleasure. Glad to know everything worked out for you.

Note You need to log in before you can comment on or make changes to this bug.