Bug 26434 - On Installing Packages screen the time is formatted hh:mm.ss should be hh:mm:ss
On Installing Packages screen the time is formatted hh:mm.ss should be hh:mm:ss
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Florence Gold
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-07 00:58 EST by David Wilson
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-19 19:00:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Wilson 2001-02-07 00:58:28 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-3 i686)


The time field format makes the time look like mm:ss.cc (ie 100ths of
seconds) when it is really just hours minutes & seconds. The decimal point
is incorrect as the field that follows is base 60 not decimal fractions of
middle field.

Reproducible: Always
Steps to Reproduce:
1. Install any version of Redhat since at least version 6.
2. At Installing Packages screen look at times in righthand column
3. Observe the decimal point between minutes and seconds
	

Actual Results:  The minutes and seconds have a decimal point between them.

Expected Results:  The minutes and seconds should have a colon between
them.
Comment 1 Michael Fulbright 2001-02-07 11:19:30 EST
Yes this is absolutely correct.

Comment 2 Michael Fulbright 2001-02-08 15:31:04 EST
Fixed.

Note You need to log in before you can comment on or make changes to this bug.