Bug 26445 - On SMI Lynx EM cards, 3.3 drivers are used instead of 4.0.2.
On SMI Lynx EM cards, 3.3 drivers are used instead of 4.0.2.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
David Lawrence
Florence RC-1
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-07 04:05 EST by Matti Airas
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-08 10:52:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matti Airas 2001-02-07 04:05:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.1 i686; en-US; 0.7) Gecko/20010126


When using SMI Lynx EM (as in HP OmniBook XE2 laptops), Xconfigurator
tries to install old 3.3.6 drivers, which are horribly buggy and in
general broken, even though 4.0.2 drivers do exist.

Note that this was not tried on a full fisher install, I just threw the
rpms in a RH7.0 installation.


Reproducible: Always
Steps to Reproduce:
1.Select SMI Lynx EM+ from the list and proceed with the install. :-)


Actual Results:  X failed to start since I had removed the XFree_SVGA 3.3.6
rpm.

Expected Results:  X should have started with a properly configured 4.0.2
driver...
Comment 1 Glen Foster 2001-02-08 10:52:01 EST
We (Red Hat) should really try to resolve this before next release.
Comment 2 Preston Brown 2001-02-08 18:47:46 EST
fixed in Xconfigurator-4.6.8-1 and later.

Note You need to log in before you can comment on or make changes to this bug.