This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 264561 - Incorrect Auto Assignments
Incorrect Auto Assignments
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
2.8
All All
high Severity high (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-29 14:16 EDT by Mike McGrath
Modified: 2014-01-21 17:59 EST (History)
0 users

See Also:
Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-29 14:34:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mike McGrath 2007-08-29 14:16:40 EDT
As of the last 24 hours we've started getting reports about people getting
assigned bugs that don't own the package (this is for fedora).  The following
bugs are examples:

#262461
#261821

At a glance it appears to be related to people searching for component. For
example typing se to get to selinux but first getting to seahorse but for some
reason when scrolling down and clicking on selinux, the seahorse maintainer is
still selected.
Comment 1 Seth Vidal 2007-08-29 14:25:07 EDT
#263441

assigned to me,

check out the activity history.

Comment 2 David Lawrence 2007-08-29 14:34:12 EDT
This was due to ajax code that was autofilling the assigned to field. The ajax
was taking simply too long to update, especially if people selected lots of
choices one of the other (clicking in the component select and using the up/down
arrow keys for example). We have removed the ajax code so this should be a
non-issue now.

Note You need to log in before you can comment on or make changes to this bug.