Bug 2647 - All the RedHat 6.0 Distributions are missing files!!!!
All the RedHat 6.0 Distributions are missing files!!!!
Product: Red Hat Linux
Classification: Retired
Component: setup (Show other bugs)
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jay Turner
Depends On:
  Show dependency treegraph
Reported: 1999-05-07 21:38 EDT by powermgr
Modified: 2015-01-07 18:37 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-05-15 15:37:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description powermgr 1999-05-07 21:38:57 EDT
several files from the RedHat 6.0 distribution are missing
from the redhat ftp and all the mirror sites.  In the
RedHat\instimage\libs  directory there are 4 files that are
listed that can't be downloaded from the servers because
they can't be found on the servers.  I am sorry, I am at
work and can't remember the other 6 files that are missing
from the distribution.  Please check the distribution you
uploaded for missing files because I am sure thousands of
people are trying to download 6.0 and are getting an
incomplete distribution.  I personally am unable to
activate my Dlink 530 PCI ethernet adapter and can't use
the mount command at all.  It says that the kernel doesn't
support it.  In the setup process, I can't install Lilo or
create a boot disk.  It won't let me.  Everyone I know has
found the same thing to be true.  Please upload the missing
files to your server and make the mirror sites aware of
this problem so that everyone can download the complete
distribution and not waste their time, money, and
bandwidth.  I have already notified 1 mirror site of this
problem. Thanks.  P.S. Great work - I have a PII dual 350
and am wanting to try some dual processing :)
Comment 1 Jeff Johnson 1999-05-15 15:37:59 EDT
This is not a bug.

Note You need to log in before you can comment on or make changes to this bug.