Bug 26492 - Pentium 4 Vs. Fisher
Summary: Pentium 4 Vs. Fisher
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.1
Hardware: i686
OS: Linux
high
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard: Florence Gold
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-07 17:00 UTC by Mike Chamberlain
Modified: 2007-03-27 03:40 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2001-02-15 17:28:16 UTC


Attachments (Terms of Use)

Description Mike Chamberlain 2001-02-07 17:00:04 UTC
Cant get Fisher to install on Pentium 4 - 1.4GHz CPU.


Hangs just after kernel init or during in both text and graphics install

Comment 1 Matt Wilson 2001-02-07 20:04:41 UTC
what is the manufacturer of this machine?


Comment 2 Mike Chamberlain 2001-02-07 20:14:45 UTC
This is an intel Demo unit for testing  it has the D850GB board in it and
128MB of ram supplied by them.

WD 20 GB hard drive and ati 3d charger 4MB video.  Nothing special.

Comment 3 Matt Wilson 2001-02-07 20:48:35 UTC
You need to make sure you have a *shipping* P4 processor with all microcode
updates in the BIOS.


Comment 4 Mike Chamberlain 2001-02-07 21:00:19 UTC
I got fisher to run by installing on another machine....celeron....and
physically putting that hard drive into the p4 and reconfiguring.  I guess this
means the install just wont run because I have it up and running fine with the
reconfigured setup.

Comment 5 Mike Chamberlain 2001-02-07 21:01:27 UTC
BTW I checked with intel it is a shipping cpu and the microcode is right.

Comment 6 Mike Chamberlain 2001-02-07 21:02:45 UTC
I have the same results when trying to install 7.0 retail on the machine

Comment 7 Matt Wilson 2001-02-07 21:22:29 UTC
that's actually good news. :)  What's the SN and PN from the 850 MB?


Comment 8 Glen Foster 2001-02-08 16:00:47 UTC
We (Red Hat) should really try to resolve this before next release.

Comment 9 Matt Wilson 2001-02-08 16:34:47 UTC
No, glen, we can't.  It is a hardware issue.  Red Hat Linux 7 hangs the same way.


Comment 10 Michael Fulbright 2001-02-15 17:28:12 UTC
Still waiting to hear back from bug reporter.

Comment 11 Matt Wilson 2001-03-08 23:30:25 UTC
closing - can't reproduce this on any of our P4 hardware on any RHL release.



Note You need to log in before you can comment on or make changes to this bug.