Bug 26492 - Pentium 4 Vs. Fisher
Pentium 4 Vs. Fisher
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
Florence Gold
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-07 12:00 EST by Mike Chamberlain
Modified: 2007-03-26 23:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-15 12:28:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Chamberlain 2001-02-07 12:00:04 EST
Cant get Fisher to install on Pentium 4 - 1.4GHz CPU.


Hangs just after kernel init or during in both text and graphics install
Comment 1 Matt Wilson 2001-02-07 15:04:41 EST
what is the manufacturer of this machine?
Comment 2 Mike Chamberlain 2001-02-07 15:14:45 EST
This is an intel Demo unit for testing  it has the D850GB board in it and
128MB of ram supplied by them.

WD 20 GB hard drive and ati 3d charger 4MB video.  Nothing special.
Comment 3 Matt Wilson 2001-02-07 15:48:35 EST
You need to make sure you have a *shipping* P4 processor with all microcode
updates in the BIOS.
Comment 4 Mike Chamberlain 2001-02-07 16:00:19 EST
I got fisher to run by installing on another machine....celeron....and
physically putting that hard drive into the p4 and reconfiguring.  I guess this
means the install just wont run because I have it up and running fine with the
reconfigured setup.
Comment 5 Mike Chamberlain 2001-02-07 16:01:27 EST
BTW I checked with intel it is a shipping cpu and the microcode is right.
Comment 6 Mike Chamberlain 2001-02-07 16:02:45 EST
I have the same results when trying to install 7.0 retail on the machine
Comment 7 Matt Wilson 2001-02-07 16:22:29 EST
that's actually good news. :)  What's the SN and PN from the 850 MB?
Comment 8 Glen Foster 2001-02-08 11:00:47 EST
We (Red Hat) should really try to resolve this before next release.
Comment 9 Matt Wilson 2001-02-08 11:34:47 EST
No, glen, we can't.  It is a hardware issue.  Red Hat Linux 7 hangs the same way.
Comment 10 Michael Fulbright 2001-02-15 12:28:12 EST
Still waiting to hear back from bug reporter.
Comment 11 Matt Wilson 2001-03-08 18:30:25 EST
closing - can't reproduce this on any of our P4 hardware on any RHL release.

Note You need to log in before you can comment on or make changes to this bug.