Bug 26510 - internet-config init message redesign
internet-config init message redesign
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: internet-config (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-07 13:26 EST by Christian Rose
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-07 13:40:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2001-02-07 13:26:34 EST
#: /usr/local/initfoo/etc/rc.d/init.d/isdn:530
msgid "Shutting down ipppd"

This could probably be changed to
"Shutting down $prog"

The reason is that "ipppd" shouldn't be translated anyway, so substituting
the name with a run-time environment variable like this saves translators a
lot of work, instead of having to translate each similar message
seperately.
Comment 1 Christian Rose 2001-02-07 13:37:03 EST
#: /usr/local/initfoo/etc/rc.d/init.d/isdn:511
msgid "Shutting down ibod"

Same thing here. "ibod" could also be replaced with a $prog.
Comment 2 Christian Rose 2001-02-07 13:40:54 EST
#: /etc/rc.d/init.d/isdn:512 /etc/rc.d/init.d/isdn:515
msgid "Starting ibod"

#: /usr/local/initfoo/etc/rc.d/init.d/isdn:520
msgid "Shutting down isdnlog"

#: /usr/local/initfoo/etc/rc.d/init.d/isdn:451
msgid "Starting isdnlog"

These too.
Comment 3 Ngo Than 2001-02-09 12:30:00 EST
It's fixed in internet-config-0.27-1.

Note You need to log in before you can comment on or make changes to this bug.